New answers tagged

0

Could you try this one more time please? It seems to be working: USING MOAT If you're starting Tor Browser for the first time, click 'Configure' to open the Tor Network Settings window. Otherwise, click on 'Preferences' in the hamburger menu (main menu) and then on 'Tor' in the sidebar. In the Tor Network Settings window, select 'Tor is censored in my ...


0

Which ports are you using ? Do you use pluggable-transport like obfs4 ? https://community.torproject.org/relay/setup/bridge/debian-ubuntu/


Top 50 recent answers are included