2

I've just downloaded Tor browser package for Windows XP 64bit but when I try to make it work it gives me the above message. Can anyone tell me why it is doing this and what I can do to make it work?

  • It's been a long time since using XP but here are a couple things you could try. – user5341 Jan 4 '15 at 19:32
  • (1) Make sure your system is virus free with an up-to-date AV scanner. If networking is working (and you need an AV) try searching for 'hitman pro' as an example of one-of-many free AV solution. (2) Check your system files by running 'sfc /scannow' from a command prompt. Command prompt is under Accessories and it needs to be started with admin privileges (right-click on it). You'll also need your XP install disk. (3) Start 'Windows XP in safe mode with networking' and try that. (4) Reinstall windows or use linux liveboot (tails, ubuntu) until some other solution. – user5341 Jan 4 '15 at 19:44
  • Webroot blocked my installation too. Turned it off, installed Tor, turned it back on. Thanks for the tip. – ModestGoddess Jun 8 '16 at 0:45
1

Well, I had this problem until about 3 minutes ago. I had my AV (Anti-Virus) on, turned it off, and -ta-da!- fixed. Some more mainstream/better anti-viruses may allow Tor, Sophos for example. (The AV that blocked my Tor was Webroot SecureAnywhere, which I use more for the tools and Website Screening more than AV itself) Hope this works for you!

0

To whitelist Tor Browser: Open Webroot SecureAnywhere - Identity Protection Settings (gear) - Application Protection (tab). Find any Tor apps (e.g., firefox.exe in \tor browser\browser directory) and select "protect". My Tor firefox.exe had "deny" selected. This fixed it for me.

0
  • I changed the name of TorBrowser/Browser/firefox.exe to firefox2.exe and it started. If you do this test change it back or updates won't work.

  • As mentioned above the antivirus will stop it from running. My test makes me conclude that because the exe file is named the same, an antivirus will notice that it is opening from a different source then stop it from running.

  • What Jake Nonnemaker wrote is the solution for Webroot. For me the item on the list was "mozglue.dll in d:\tor browser\browser" moving it from Deny to Protect fixed it.

Q az

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.