2

I've installed the Tor browser bundle 3.6.5 and when I run the "Start Tor Browser" file nothing happens. I check the task manager and what happens is a process named "Tor Browser (32 Bit)" appears for a few seconds then disappears. I've re-downloaded it 3 times to make sure I didn't get a corrupt installer or something. I tried disabling AVG antivirus but it didn't seem to help. Any ideas as to what might be the problem?

Edit: OS is Windows 8 64 bit

  • What OS? And can you start it through command line and copy the output? (Or just get the log). – Stig Atle Steffensen Sep 16 '14 at 20:44
  • if you use sophos, that might be the problem. – encrypTOR Sep 17 '14 at 1:46
  • yes, to troubleshoot, knowing the OS would be helpful. From the style of your question I would guess you are running Windows 8 64 bit? If its Windows 7 you could try right click and going to 'Run as Administrator' Also I'm not clear what you mean by installing tor because it is a standalone executable. – August Germar Sep 17 '14 at 5:45
1

Tor browser uses two executable files at once, and if one of these is running, but not the other, the Tor browser won't work properly.

To shut down the processes (assuming Windows 7/Vista, Windows 8 is slightly different: you will just need to scroll down the list), open the task manager, click the "Processes" tab, and find "tor.exe *32," and end the process, also find "firefox.exe *32" and end it.

A simpler solution would be to restart your computer.

  • Correction on Windows 8 procedure: go to "Details" tab in the task manager and end the same processes. – Milliron X Sep 18 '14 at 14:07

Not the answer you're looking for? Browse other questions tagged or ask your own question.