0

Through about:config settings, I disable anything to do with JavaScript. Before TorBrowserBundle 12.0.7, I could either disable or remove the NoScript extension.

With TBB 12.0.7, NoScript can neither be removed nor disabled, well I can't seem to. That's fine by me, but I get prompts from NoScript asking me whether I want to proceed anonymously or not while browsing here and there. So I don't know what specifically is causing it.

Given I disable JavaScript, is there anything I can do to stop NoScript from prompting me?

Spec's: Debian Linux 12.0, TorBrowser Bundle 12.0.7

0

You must log in to answer this question.

Browse other questions tagged .