1

Yesterday, I accidentally pressed Ctrl and another key which I do not remember anymore. This triggered my Tor Browser to look like this:

enter image description here

How can I get rid of this grey bar at the bottom?

  • go into about:config and disable privacy.resistFingerprinting.letterboxing or similar. – lyiriyah Jun 23 at 12:09
1

This looks like Tor Browser's letterboxing feature: https://support.torproject.org/tbb/maximized-torbrowser-window/

This probably happened when you resized the window. If you make the window slightly taller, the webpage should fill in the bottom section.

| improve this answer | |
  • Well, the thing is that I know what these bars are for but every time I restart the Tor Browser, the window size gets set back to its original size. Before the incident, there has never been a grey bar at the bottom. So, what happened? – Nemgathos Jun 7 at 21:20
  • Did you always have the menu bar and bookmark bar enabled? These aren't enabled by default in the Tor Browser. If you disable them, I'm guessing that the grey border will disappear at the normal window size. – Steve Jun 7 at 21:27
  • Yes. But even with these things activated, the big grey bar at the bottom did not occur in the past. – Nemgathos Jun 7 at 21:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.