2

I am trying to use Tor with Windows10 (I know, I know...). All seems to go well but I can't connect to any site ("connecting" then back to the welcome page). Same thing with the anti-virus and firewall ( G Data) deactivated. Same thing with another bridge. Same thing using another PC with Vista and another ISP. Here is the log ; thank you for heeeelp.

13/10/2015 17:19:02.800 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections. 
13/10/2015 17:19:02.800 [NOTICE] Opening Socks listener on 127.0.0.1:9150 
13/10/2015 17:19:09.800 [NOTICE] Bootstrapped 5%: Connecting to directory server 
13/10/2015 17:19:09.800 [NOTICE] Bootstrapped 10%: Finishing handshake with directory server 
13/10/2015 17:19:10.300 [WARN] Proxy Client: unable to connect to 169.229.59.75:46328 ("general SOCKS server failure") 
13/10/2015 17:19:10.400 [NOTICE] Bootstrapped 15%: Establishing an encrypted directory connection 
13/10/2015 17:19:10.400 [NOTICE] Bootstrapped 20%: Asking for networkstatus consensus 
13/10/2015 17:19:11.200 [NOTICE] Closing no-longer-configured Socks listener on 127.0.0.1:9150 
13/10/2015 17:19:11.200 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections. 
13/10/2015 17:19:11.200 [NOTICE] Closing old Socks listener on 127.0.0.1:9150 
13/10/2015 17:19:11.200 [WARN] Problem bootstrapping. Stuck at 20%: Asking for networkstatus consensus. (DONE; DONE; count 1; recommendation warn; host A09D536DD1752D542E1FBB3C9CE4449D51298239 at 83.212.101.3:80) 
13/10/2015 17:19:11.200 [WARN] 2 connections have failed: 
13/10/2015 17:19:11.200 [WARN]  1 connections died in state handshaking (proxy) with SSL state (No SSL object) 
13/10/2015 17:19:11.200 [WARN]  1 connections died in state handshaking (TLS) with SSL state SSLv3 read finished A in HANDSHAKE 
13/10/2015 17:19:11.700 [NOTICE] Delaying directory fetches: DisableNetwork is set. 
  • 1
    You write that you're using bridges. So I assume that your network is somehow censored. Did you try to use obfs3, obfs4 or other pluggable transports? What happens then? – Jens Kubieziel Oct 13 '15 at 19:49
  • No change with obfs3 or 4... – Griffono Oct 16 '15 at 15:51
0

The log you have pasted indicates you set the configuration option DisableNetwork, which is where your problem originates. Unset the option and it should work.

  • Fine, but how ? Where is this option ? – Griffono Oct 16 '15 at 16:17
  • You will need to provide a bit more information, like exactly which software you're trying to use and how you're configuring it. Please update your question with that information. – Sebastian Oct 17 '15 at 17:59
  • Hello, thanks for your answer. I'm just trying to use TOR 5.0.3 with no other software. I have just installed it. How must the proxy be configured ? – Griffono Oct 19 '15 at 7:51
  • this option is usually issued via control protocol when you close TorBrowser – Alexey Vesnin Mar 13 '16 at 19:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.