0

This question already has an answer here:

I've used tor before on my current ISP and never had issues until I upgraded my hard drive and reinstalled windows on it.

I've tried opening Tor on 2 of my virtual machines from oracle virtual box. This log is from the Windows XP one but I have tried running tor on my Windows 8 box with no luck either. I thought updating my Oracle virtual box to the newest version might have been the issue but it was not. My Avast Antivirus is not stopping Tor. I have tried bridges with no luck. I see that my clock is off but don't know why. It is set to the correct timezone. I don't know how to fix the clock or enable my network. I tried stopping my virtual box guest additions in services.msc that I read would work but didn't. I read to remove the disablenetwork line from torrc file which I don't even see in the file. Oddly I was able to get onto tor once between the issues I keep getting.

Here is my log 11/13/2016 18:57:47 PM.700 [NOTICE] Bootstrapped 5%: Connecting to directory server 11/13/2016 18:57:47 PM.700 [NOTICE] Bootstrapped 10%: Finishing handshake with directory server 11/13/2016 18:57:48 PM.000 [NOTICE] Bootstrapped 15%: Establishing an encrypted directory connection 11/13/2016 18:57:48 PM.100 [NOTICE] Bootstrapped 20%: Asking for networkstatus consensus 11/13/2016 18:57:48 PM.600 [NOTICE] Bootstrapped 25%: Loading networkstatus consensus 11/13/2016 18:57:50 PM.000 [WARN] Our clock is 19 hours, 2 minutes behind the time published in the consensus network status document (2016-11-15 01:00:00 UTC). Tor needs an accurate clock to work correctly. Please check your time and date settings! 11/13/2016 18:57:50 PM.000 [NOTICE] I learned some more directory information, but not enough to build a circuit: We have no recent usable consensus. 11/13/2016 18:57:58 PM.200 [NOTICE] Closing no-longer-configured Socks listener on 127.0.0.1:9150 11/13/2016 18:57:58 PM.200 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections. 11/13/2016 18:57:58 PM.200 [NOTICE] Closing old Socks listener on 127.0.0.1:9150 11/13/2016 18:57:58 PM.400 [NOTICE] Delaying directory fetches: DisableNetwork is set.

I have googled my issue and went to many websites including here and have tried a lot of things I read about but none worked. The clock issue and network issue in the log I can't find out how to fix.

marked as duplicate by cacahuatl, Stig Atle Steffensen Nov 16 '16 at 19:30

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • [WARN] Our clock is 19 hours, 2 minutes behind the time published in the consensus network status document (2016-11-15 01:00:00 UTC). Tor needs an accurate clock to work correctly. Please check your time and date settings! your computers time is wrong – cacahuatl Nov 15 '16 at 4:24
  • See your operating systems documetation for setting the correct time and timezone. – cacahuatl Nov 15 '16 at 5:20
0

Ya but how do I fix the clock, I read that post and no one mentions how to fix it. I don't know how to fix it because it is correct. And if it was bad howcome I was able to connect once during my issues but not again.

Not the answer you're looking for? Browse other questions tagged or ask your own question.