4

I tried different solution but it all failed,

First I tried to install Tails 2.4 to 8GB Kingston drive and it give error, 'insuficient free space', Drive is tested OK, no bad sectors, I then tried different usb slots - with same results. Then I tried to follow advice from forums to log in with password, I set password - tried to install - same result!

I used command line to install as SU, same error.

I then used 16GB kinston, exactly the same error. 32GB SD card - same result!

After that I setup VM and tried to install tails from VM, got this error:

Partitioning device /dev/sda
GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such interface 'org.freedesktop.UDisks2.Partition' on object at path /org/freedesktop/UDisks2/block_devices/sda1
Tails installation failed!
g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such interface 'org.freedesktop.UDisks2.Partition' on object at path /org/freedesktop/UDisks2/block_devices/sda1 (19)

So this is horrible, If anyone found the solution how to overcome this errors and install tails I would appreciate.

  • What method are you trying to use to write the ISO image to the USB drive? – Richard Horrocks Jul 13 '16 at 17:06
  • I use Tails installer following the guide here tails.boum.org – Jim8645 Jul 13 '16 at 18:45
  • labs.riseup.net/code/issues/10720 – cacahuatl Jul 14 '16 at 20:01
  • How to fix installer so I can install? I failed to find solution in that page. Also it asks for login "401 Authorization Required" – Jim8645 Jul 16 '16 at 14:20
  • I had the same error on Ubuntu 16.04. After formatting the disk with a single FAT partition I was able to install with out any problems. – Grady Knotts Oct 9 '16 at 21:59
1

Had the same problem today.

After (!) getting the error:

  • open "disks".
  • Select your sdcard (be sure to select the right one - in your case /dev/sda/)
  • Select the first partition.
  • Click on the gear symbol.
  • select "Format partition"
  • select type "FAT" (should be already selected)
  • click "Format"
  • restart installer

Then it worked for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.