New answers tagged

1

Not recommended. Navigate to about:preferences#privacy and uncheck "Always use private browsing mode".


Top 50 recent answers are included