We’re rewarding the question askers & reputations are being recalculated! Read more.

New answers tagged

2

Strange to see this problem, because the "safest" security level is supposed to block Javascript with the help of NoScript. Anyway, you can do an additional JS block by visiting about:config (enter this in the URL bar or copy&paste about:config?filter=javascript.enabled). Accept the warning and proceed with caution. Then, start searching for 'javascript'...


Top 50 recent answers are included