Got a new hard drive. I have attempted to download Tor on 3 different browsers including Firefox. I constantly get the

You can't open the application TorBrowser.app because it is not supported on this type of Mac.

Why would it do this? How can i clear this? I can't figure it out. Anyone have any help to offer?

  • 2
    please post your hardware specs and OS
    – Alexey Vesnin
    Mar 11 '16 at 12:02
  • Mac OS X 10.6.8 I am wondering if the operating system is too old. I currently have Snow Leopard. I was told i could go up to Lion. Tried to download it last night. It failed. So i just have no clue. Any suggestions? Many thanks in advance.
    – Russ
    Mar 12 '16 at 21:38
  • Thank you. I have been told my OS is to old to download the current version of Tor. :( Thank you for your offer to help. I do, however, feel it is really out of my league as i am unfamiliar with most of your wording. I got this information from the Apple support tech person. No link to article. sorry. I wonder if it is possible to download an older version of Tor? Probably a bad idea. Thanks again.
    – Russ
    Mar 16 '16 at 2:12
  • A link to the information that helped you could be useful to the other users. Could you edit your post and cite your source?
    – Yuriko
    Mar 16 '16 at 7:33

Check your mac model and specs too see if your mac is 32 bit or 64 bit. TOR ended support for 32 bit mac's operating system-10.6.8 snow leopard cause Apple ended support for snow leopard. If your mac is 64 bit you can use TOR browser latest versions with snow leopard and higher OSXs. To be more specific with hardware if you have 32 bit intel core duo CPUs, leopard is the latest to use and not supported by TOR. Best you could do is to use TOR old browser version 3.5.1 which is not secure cause not supported by TOR project anymore. Regards

Read TOR article: The death of OSX 10.6.8 snow leopard...


Snow Leopard is not too old to run Tor (currently 6.0.1). I am running 10.6.7 (not even 10.6.8) with no problems.

Edit/update: I'll just throw some thoughts out there...

Does the TorBrowser icon have a slash through it? TorBrowser is a 64-bit executable.

Just noticed something you also said: "Tried to download it last night. It failed". You mean the download itself failed? You should be able to download the dmg file, expand it, copy the TorBrowser app where ever you want and then (try to) execute it.


Compile OpenSSL, libevent and other with Tor itself by hand, then use Firefox+foxyproxy... In your case it will be the solution. I can help you via SSH if you wish and we will publish a solution here : I don't have such a hardware+software to make a copy-and-paste shellscript for you

  • why downvote? I have skills and I want to help, but I don't have ANY Mac right now on hand.
    – Alexey Vesnin
    Mar 13 '16 at 15:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.