1

Okay, I've searched through a bunch of articles about how to do this, but nothing seems to work. I'm trying to use Quotev. I got my IP Address blocked, though. When I open Tor and go to the website, it still doesn't let me log in. I've changed my identity, and tried using Mozilla through Tor. I'm not very smart with this kind of stuff, so there's probably some obvious solution to this. Still, I can't figure it out and would like some help.


I also believe I have changed my personal IP address via cmd (/release and /renew), but my personal IP address is still the same. Does that have something to do with it (unrelated to Tor, but still)?

  • When you say you're using Tor, do you mean the Tor Browser? (As opposed to the Tor client by itself.) – Richard Horrocks Feb 12 '16 at 11:59
  • When you say the site doesn't let you log in, do you mean you can access the site with Tor, but just can't get past the log-in page? – Richard Horrocks Feb 12 '16 at 12:00
2

Many websites block Tor exit nodes because of abuse. The most likely explanation seems that logging in from Tor is blocked as well.

You could try a VPN or an open proxy to see if you're able to access the site using these. Beware though: these don't offer the same level of anonymity protection as Tor, or perhaps none at all.

You could also try a web proxy (which can be used without hassle even inside Tor browser), but since these need to modify content sent and received in order to display the contents of the requested web page inside the web proxy site, they can (and sometimes will) steal login data even when the target website uses HTTPS. Also, web proxies are prone to IP address leaks, except when used through Tor browser.

Also note that the IP addresses of VPN's and proxies may be blocked as well, but because of the sheer number of them it is harder for all of these to be blocked – contrary to Tor, which makes a list of exit nodes publicly available.

As a final note, it may well be possible that the block extends beyond your IP address and is linked to the account you're trying to use. If none of these options yield positive results, you could try registering a different account and see if that works.

0

It's obvious that you have a cookie in your web browser. Get rid of it, change your IP address/(use Tor/I2P) to try again.

0

I wonder if your ISP is on a black list? If that is a possibility, I wonder if using a web proxy service such as dynamic DNS could get you past the gate guardians?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.