when using the bridge through Google, azzure, or Amazon i get errors like the below.

NOTICE: Bridge at '' isn't reachable by our firewall policy. Skipping.

is there any idea why i get this or is it a bug?

thanks, Msadek

2 Answers 2


This may be considered a bug, an unfortunately collision between FirewallPorts, ReachableAddresses, FascistFirewall and the spoofed destination address of the Meek protocol.

If you have configured Orbot to only pick guards to specific ports or addresses, then you should remove those settings as a work around to be able to use Meek.


Try to use different IPtables - it's in options of Orbot. And also - via teminal - check telnet connectivity to the bridge

  • the problem is that the ip shown in log is fake and is the same for the three cloud providers Google, amazon and azure.
    – msadek
    Commented Jan 21, 2016 at 7:38
  • @msadek I see - but try to elaborate IPTables option in settings. Is it working? Change it and make a full reboot for a clean experiment
    – Alexey Vesnin
    Commented Jan 21, 2016 at 14:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .