1

I have a usb drive that I need to install Tails on.

I can install Tails via Virtualbox using the ISO (which i verified) but the problem is that I have to boot into the USB to configure Tails Persistance which virtualbox is not allowing me to do.

I thought my issue was with the USB, which is a SanDisk Cruzer Glide 32GB but after looking here: https://tails.boum.org/support/known_issues/ - It does not seem to be the issue

I tried booting to the USB with this guide here: http://www.howtogeek.com/187721/how-to-boot-from-a-usb-drive-in-virtualbox/ - Since Virtualbox does not allow me via their interface to boot through USB but its stuck on "Loading... Please Wait..."

Then I tried to boot into the USB via loading the "The Plop Boot Manager" and using it to boot into the USB. It found the USB but then it would just freeze.

I think its because of the USB I am using but its not on the list. (Unless every Sandisk is bad)

After not getting anything - i formatted the USB via Rufus

Any solutions?

  • Try booting up with Unetbootin – bot Dec 21 '15 at 12:52
  • Try booting up with Unetbootin – bot Dec 21 '15 at 12:52
  • Could you elaborate on this please with some explanation of what it does and how it works and maybe a link? – Jobiwan Dec 21 '15 at 18:20
  • If you want to use tails on virtual box than directly boot it from the local machine image, why USB? use USB if you want to start tails from the boot and make it bootable with unetbootin. – bot Dec 22 '15 at 13:52
  • If above not work than burn the tails image on CD/DVD that will do the work I think – bot Dec 22 '15 at 13:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.