1

On device connected to the same router Orbot is able to connect and work correctly. On laptop Tor stuck at 10%. For configuration file I use copy of torrc.sample with bridges added. I suppose in fresh installed Xubuntu firewall doesn't block anything by default.

Aug 27 12:57:10.191 [notice] Tor v0.2.6.9 (git-d41ab97294ec69c7) running on Linux with Libevent 2.0.21-stable, OpenSSL 1.0.1f and Zlib 1.2.8.
Aug 27 12:57:10.191 [notice] Tor can't help you if you use it wrong! Learn how to be safe at https://www.torproject.org/download/download#warning
Aug 27 12:57:10.191 [notice] Read configuration file "/usr/local/etc/tor/torrc".
Aug 27 12:57:10.198 [notice] Opening Socks listener on 127.0.0.1:9050
Aug 27 12:57:10.000 [notice] Parsing GEOIP IPv4 file /usr/local/share/tor/geoip.
Aug 27 12:57:10.000 [notice] Parsing GEOIP IPv6 file /usr/local/share/tor/geoip6.
Aug 27 12:57:10.000 [notice] Bootstrapped 0%: Starting
Aug 27 12:57:10.000 [notice] Delaying directory fetches: No running bridges
Aug 27 12:57:11.000 [notice] Bootstrapped 5%: Connecting to directory server
Aug 27 12:57:11.000 [notice] Bootstrapped 10%: Finishing handshake with directory server
Aug 27 13:02:21.000 [warn] Problem bootstrapping. Stuck at 10%: Finishing handshake with directory server. (DONE; DONE; count 7; recommendation warn; host B18E163C67A5063562xxxxxxEAC0BF64CFDD537 at 5.135.xxx.xx:443)
Aug 27 13:02:21.000 [warn] 7 connections have failed:
Aug 27 13:02:21.000 [warn]  3 connections died in state handshaking (Tor, v3 handshake) with SSL state SSL negotiation finished successfully in OPEN
Aug 27 13:02:21.000 [warn]  2 connections died in state handshaking (TLS) with SSL state unknown state in HANDSHAKE
Aug 27 13:02:21.000 [warn]  2 connections died in state connect()ing with SSL state (No SSL object)

What could be the problem? Last warnings mentioned TSL and SSL, but Tor didn't complain on OpenSSL version or whatever...

0

Browse other questions tagged or ask your own question.