1

I'm running Tail latest version on a persistent usb, everything worked well last night. But today the clock is not syncing and no message for "tor is ready" appears... no access to Tor.

I tried a different stick on the same notebook = same problem.#

Check on a different computer the internet connection and TOR connect = everything is working.

Any idea how can get the usb sticks to start tor?

Frank

  • How are you connected to the internet on that computer? – Andrew Lott Jul 31 '15 at 12:04
  • I'm using a lan cable connected with the internet. – Frank Martin Aug 1 '15 at 18:52
  • actually the problem changed a bit, right now it does not get an ip address from the network, telling me the network connection was interrupted... also it never was connected. the system keeps trying to get an address but no success. – Frank Martin Aug 1 '15 at 18:55
  • I'm having this problems on an Acer aspire vn7-572, trying the same usb stick on a dell notebook or workstation no problem. Actually I tried today to setup the wifi which worked with the dell and was stored on the stick...but I have no option in network adapter for wireless when I try it on the aspire... very strange – Frank Martin Aug 1 '15 at 18:57
  • Short update: It seems that the acer notebook has the Qualcomm Atheros Device 00e (rev20) build in and at least for Ubuntu 14.04 it's the same problem as described above...no wireless connection available. – Frank Martin Aug 1 '15 at 19:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.