3

i haven't got a firefox installed in my TOSHIBA C660-20J. Yet, this is the error i get when i try to run the 'open tor browser' shortcut in the folder.

error showing firefox is already running

Now, i have tried going deep to the files and running all applications that i felt would open Tor browser. And, at last, when i tried to delete the whole tor folder, another error turns up saying that almost all the files are opened in tor folder, and hence, unable to delete. Any help would be much much much appreciated. Oh, i regret having installed it in the first place!! help please!!

P.S: I downloaded the Tor browser bundle which doesn't require us to manually configure everything.

closed as unclear what you're asking by Jens Kubieziel May 12 at 20:02

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Is the problem still there, if you restart your computer? Is there a firefox.exe process running on your system? (Go to the processes-tab of task manager to get a list of all processes) – snejjj Mar 7 '15 at 9:19
  • I did restart the computer a lot of times. And I tried it with the task manager - no luck! There doesn't seem to be any running with the name Firefox – shamil siddique pkz Mar 10 '15 at 16:59
  • 1
    Could you try to download a new copy the Tor Browser Bundle from the Torproject website and extract it to a new folder? Maybe your firefox profile has gone defect and incorrectly believes it's still running. – snejjj Mar 11 '15 at 18:48
  • Thank you @snejj. I've done it, and its working wonderfully now. Thanks so much for the help – shamil siddique pkz Mar 12 '15 at 3:34
  • You're welcome. Glad I could help! – snejjj Mar 13 '15 at 15:32