2

(Running Windows 7)

I updated my Tor Browser Bundle to 4.0.3 yesterday. Initially, I tried to overwrite the existing install (making a backup copy beforehand). When I try to launch it, I get "Tor has unexpectedly exited".

I then attempted a clean install; still fails. I tried running my backup copy; same result.

I also have a separate instance of Tor running through Vidalia - which works fine and hasn't had any problems before.

Here's what I've been able to gather from the log, which seems to be the point where it's failing:

Jan 15 05:36:12.000 [notice] New control connection opened. Jan 15 05:36:12.000 [info] handle_control_authenticate(): Authenticated control connection (184) Jan 15 05:36:12.000 [info] connection_control_reached_eof(): Control connection reached EOF. Closing. Jan 15 05:36:12.000 [notice] Owning controller connection has closed -- exiting now.

A few times, it seems to have actually reached "Bootstrapped 100%" before dying.

I've tried many things, including disabling AV and restarting the PC. I'm at a loss as to what is causing this.

  • Same happens on MAC. will not run at all. just gives “Tor has unexpectedly exited” still on win 8 the same USB drive works just fine. – user6649 Feb 1 '15 at 20:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.