For about 4 or 5 days I have received this error message every time I have started Tails. I have restarted, changed computer, created a new USB with a new ISO image but still get the error message. Is this something to be worried about or does it relate to the forthcoming manual upgrade to Tails 1.2.3. ?

  • I've entered this as a comment because I am not absolutely certain ... but, I think you have guessed correctly. The security certificate for the Tails download site is about to expire, which was why version 1.2.2 was released when it was; i.e., so the certificate relevant to the 1.2.3 upgrade could be downloaded and verified (with 1.2.2) before the expiry of the old certificate. So 1.2.2 would now have a certificate that does not become relevant until 3 Jan 2015. Hence the apparent error message. I should also say that I receive the same message having upgraded from Tails 1.2.1 to Tails 1.2.2 Commented Dec 29, 2014 at 14:42
  • That problem should be fixed now since the new certicate has already become valid. Do you still experience the error @Mabuse ?
    – Linostar
    Commented Jan 29, 2015 at 7:20

1 Answer 1


It was an issue with Tails' update mechanism that has since been fixed. It shouldn't have happened since then, if it did please let the Tails developers know as soon as possible

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .