2

I have tried many versions of the Tor, even with the latest bridges. But still bootstrap is stuck at 10-85%.. and I can not connect to Tor network. please help me fix this issue and what to do? thanks

  • Do you use the Tor Browser Bundle? Which operating system? What kind of bridges do you use? Please edit your post and provide us with some more information. – Jens Kubieziel Dec 16 '14 at 7:49
  • One way to eliminate the rudimentary problems is to try a newest version of Tor browser, start it and wait until it stuck at x%. Then close the program and after few second restart the Tor browser. This may solve some of the problems you may experience. – Roya Dec 16 '14 at 9:07
  • thanks for your reply sir.. and sorry for lack of information. Yes, i use tor browser bundle ( from old to the latest version, i have tried all of that but result is negative), windows 8.1 but it also isnt connecting either in win 7, i use bridges which we get by email, still cant connect using that. @Roya i have tried this. but still the same problem. – hemant Dec 16 '14 at 20:21
  • Add more bridges and try again. Check you Tor log to see if there is any error/warning messages. I guess your system clock isn't correct. – user66466 Dec 19 '14 at 7:13
  • @hemant TBB allows you to use pre-configured bridges. There you can choose between obfs3, flashproxy and others. Please try those options and see if one of them works. – Jens Kubieziel Dec 19 '14 at 9:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.