2

After upgrading to new version of Tails, I found out that it will crash not so long after I clicked OK button in login screen. If I add the following boot options:

vga=normal nomodeset

Tails will boot properly, but it choose to use 1280 x 768 resolution. I can't select a higher resolution because no better resolutions are displayed in configuration's screen.

What should I do to get a higher resolution? Perhaps there are boot options to enter? I never have this problem before because the older versions of Tails displays the expected widescreen resolution properly.

  • A bug report? seriously? they have known about this issue since the first release of tails! If they have not fixed it after over two years! I hardly think me being the one of the thoudands of users reporting this issue will change anything! I am just going to have to a alternative OS with real support! – user13504 Jul 3 '16 at 23:14
2

As has been suggested above, you can use xrandr. However, to my knowledge, you don't actually have to run it as sudo. To modify your resolution, you need to identify the display name and what resolutions it supports.

In the command line, type xrandr and it should output both for you. Display name might be something like LVDS1. Supported resolutions will be listed, with the current resolution being asterisked (*).

To modify resolution, execute the following command.

xrandr --output [display name] --mode [desired resolution]

By way of example, this is how I change my laptop display to 1680x1050:

xrandr --output LVDS1 --mode 1680x1050 
  • i have the same problem did xrandr thing showed me this : Failed to get size of gamma for output default – user13843 Aug 1 '16 at 22:08
2

With the latest version that I've just downloaded. Used the below in the terminal:

xrandr

This will bring a bunch of resolutions, choose the best one for you and type the following in the terminal:

xrandr -s enterChosenResolution

For example:

xrandr -s 1280x1024

Hope this helps :)

0

sorry to hear about your resolution problems - to help improve tails, it'd be great if you could file a bug report: https://tails.boum.org/doc/first_steps/bug_reporting/index.en.html - thanks!

now on to solving your problem, i don't know of any better kernel arguments, but if you feel comfortable with enabling a root account, here is a website that explains how to change the resolution with xrandr: http://www.ubuntugeek.com/how-change-display-resolution-settings-using-xrandr.html - i tested it with tails 1.2 and it worked for me.

protected by Community Aug 3 '16 at 16:56

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.