4

This question already has an answer here:

I try to use Vidalia Bundle with certain application. It used to be stuck at 'starting Tor' if I recall correctly. So, I set it as 'run as client only' and added some bridges. Now it's stuck at 10% bootstrapped for hours. I think my ISP is blocking Tor, cause I cannot download anything from torproject.org (access the website is fine). However, I can use Tor Browser Bundle just fine. This is frustrating. Can anyone suggest any solution? Or redirect me to any answered link, cause my search found no solution for this problem.

EDIT: I re-run today, and realize the message log is blinking..

Nov 06 08:12:49.159 [Warning] Unable to parse guard path bias info: Misformated EntryGuardPathBias "4.000000 4.000000 4.000000 0.000000 0.000000 0.000000"
Nov 06 08:12:49.159 [Warning] Unable to parse guard path bias info: Misformated EntryGuardPathBias "4.000000 4.000000 4.000000 0.000000 0.000000 0.000000"
Nov 06 08:12:49.159 [Notice] no known bridge descriptors running yet; stalling
Nov 06 08:12:49.159 [Notice] I learned some more directory information, but not enough to build a circuit: No live bridge descriptors.
Nov 06 08:14:49.469 [Notice] Bootstrapped 5%: Connecting to directory server.
Nov 06 08:14:49.898 [Notice] Bootstrapped 10%: Finishing handshake with directory server.
Nov 06 09:44:50.681 [Warning] Problem bootstrapping. Stuck at 10%: Finishing handshake with directory server. (DONE; DONE; count 10; recommendation warn)
Nov 06 09:44:50.681 [Warning] 10 connections have failed:
Nov 06 09:44:50.681 [Warning] 6 connections died in state connect()ing with SSL state (No SSL object)
Nov 06 09:44:50.682 [Warning] 4 connections died in state handshaking (TLS) with SSL state SSLv2/v3 read server hello A in HANDSHAKE
Nov 06 09:45:10.486 [Warning] Problem bootstrapping. Stuck at 10%: Finishing handshake with directory server. (Connection timed out [WSAETIMEDOUT ]; TIMEOUT; count 11; recommendation warn)

merged by Jens Kubieziel May 9 '17 at 12:11

This question was merged with Can't connect Tor Network, failed to establish network because it is an exact duplicate of that question.

  • Mostly it is because of the bridges you're trying to connect. This link will help you to change the default bridges and set some new ones. – Ali Torabi Jan 7 '15 at 6:51