3

For the last three days I have been trying to get the Tor Browser Bundle v4 to work on Windows 8.1. I have installed and removed the program and reinstalled probably ten times. I have downloaded the package from the Tor Project website at least six times. When I try and launch the bundle, I get the spinning circle for several seconds and then it disappears. Under Task Manager I see no processes marked as either Tor or Firefox.

I have found that the Tor Bundle will run on the Windows 8.1 machine, if it is booted into safe mode with network support.

I have found that the Tor Bundle will run on the Windows 8.1 machine, booted normally, if a program called Trusteer End Point Protection (Rapport) is disabled.

Trusteer (Rapport) is required for my on-line banking, etc. I don't know which port Trusteer uses. I suspect a port conflict but have not been able to verify that.

Any suggestions appreciated

  • I have the exact same problem and also use trusteer for banking security. – user4972 Oct 27 '14 at 13:28
  • anything in your windows event logs, especially under the application logs? – cacahuatl Jun 8 '16 at 22:02
  • yes! Edited above – maxelcat Jun 9 '16 at 8:38
  • and I have now found that disabling TR and Tor works. – maxelcat Jun 9 '16 at 9:09
  • I am having the same problem with v6.01 It seems odd that I've never had an issue before now. I'm able to run v5.04 just fine. It's only after I upgrade to 6.01 that it won't run. For now I'm using 5.0.4 again. I will try updating to 6.01 and disabling Rapport to see if that changes anything, but I find it odd that it's only impacting the new version and not the older ones. – kharma Jun 9 '16 at 17:05
2

I don't know of a workaround other than to temporarily disable the Rapport software. This problem is being tracked by Tor engineers here:

https://trac.torproject.org/projects/tor/ticket/13547

Also see this older, similar issue:

https://trac.torproject.org/projects/tor/ticket/8337

Please contact Trustee to encourage them to fix this issue.

  • I contacted Trusteer straight away when I found it was Trusteer at fault They have kept me updated and they are working on a fix right now Check for program updates regularly Paul – user5001 Oct 31 '14 at 22:52
  • Yes and thank for this report you because I have exctly the same problem with Tor 6.0 – user13060 May 31 '16 at 3:01
1

I have had this same issue before. Disable or uninstall IBM Security Trusteer Rapport ( Trusteer endpoint protection) and Tor browser should start working again.

Not the answer you're looking for? Browse other questions tagged or ask your own question.