2

Have upgraded to TBB 4.0 on a Windows 8.1 box. When I start Tor the log tells me:

16/10/2014 12:43:12.829 [NOTICE] Bootstrapped 85%: Finishing handshake with first hop. 
16/10/2014 12:43:13.280 [NOTICE] Bootstrapped 90%: Establishing a Tor circuit. 
16/10/2014 12:43:13.452 [NOTICE] Tor has successfully opened a circuit. Looks like  client functionality is working. 
16/10/2014 12:43:13.452 [NOTICE] Bootstrapped 100%: Done. 
16/10/2014 12:43:14.506 [NOTICE] New control connection opened. 

but the Tor window says

Something Went Wrong!
Tor is not working in this browser.

rather than

Congratulations!

What have I done wrong?

Thanks

Q

  • 4.0 not working for me with clean install on Windows7. Get "AppCrash". 3.6.6 and previous versions worked fine. Doesn't work even if I attempt to launch firefox.exe from within Browser directory. Problem signature: Problem Event Name: APPCRASH Application Name: firefox.exe Application Version: 31.2.0.0 Application Timestamp: 00000000 Fault Module Name: KERNELBASE.dll Fault Module Version: 6.1.7601.18409 Fault Module Timestamp: 53159a86 Exception Code: c06d007f Exception Offset: 0000c42d OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1033 Additional Information 1: 0a9e Additional Information 2: 0 – user4919 Oct 21 '14 at 20:26
  • I'm getting the same, or similar, problem. Detailas below: Problem signature: Problem Event Name: APPCRASH Application Name: firefox.exe Application Version: 31.2.0.0 Application Timestamp: 00000000 Fault Module Name: KERNELBASE.dll Fault Module Version: 6.1.7601.18409 Fault Module Timestamp: 53159a86 Exception Code: c06d007f Exception Offset: 0000c42d OS Version: 6.1.7601.2.1.0.768.3 Locale ID: 1033 Additional Information 1: 0a9e Additional Information 2: 0a9e372d3b4ad19135b953a78882e789 Additional Information 3: 0a9e Additional Information 4: 0a9e372d3b4ad19135b953a78882e789 I deleted the ol – user4921 Oct 22 '14 at 0:49
3

How did you upgrade? The directory layout of the Tor browser bundle has changed in version 4.0, so extracting the new bundle over the old directory probably won't work. (Instead move or delete the old directory and reextract version 4.0)

  • 1
    Thanks for your tip. It helped me find the problem. I had renamed the old 3.* 'Tor Browser' folder before installing 4.0 but I did not remove the old 'shortcut' to the TBB launcher from my taskbar. When I did that and pinned the NEW TBB shortcut to the taskbar, TBB 4.0 now starts as expected. – user1890141 Oct 16 '14 at 14:20

protected by Community Oct 22 '14 at 6:55

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.