7

I am trying to go to a website, namely, fiverr.com

However, Cloudfare blocks me and doesn't give me any chance to go past through the page.

There is NO CAPTCHA for me to see and type.

Any issues?enter image description here

EDIT: I am also trying to figure things out. I only have this problem when I am on a certain internet provider. I switched to another and the CAPTCHA worked. My problem is if I am human, how do I pass the test when the CAPTCHA doesn't show up?

  • Do you allow script? – Roya Sep 11 '14 at 17:02
  • What do you mean? I've only had this problem today. I've always seen the captcha... but today, almost half of all the sites I visit had this page without a CAPTCHA image. – Teej Sep 11 '14 at 17:13
  • Roya means Javascript. But maybe CloudFlare has changed something. – mirimir Sep 11 '14 at 18:19
  • Hitting it from a Tor exit with Firefox, I got and passed a CAPTCHA, and got into the site. Hitting it with Tor browser, I had to pass a CAPTCHA, plus copy and paste a long string of characters. But it kept restarting, and didn't let me in, with no overt error message. But I never got the screen that OP shows with no CAPTCHA. – mirimir Sep 11 '14 at 18:32
  • Perhaps a fresh Tor browser install would help. CloudFlare may have flagged OP's browser. – mirimir Sep 11 '14 at 18:34
1

I'd noticed some time ago that in Cloudflare captchas, the scripts seem to be all-or-nothing. I can solve them with javascript completely disallowed, but having only some allowed results in the anomaly. Here is a test case:

enter image description here

The box to type the solved strings into isn't present, as you can see.

Just to complicate things, if I solve with zero scripts allowed and get to the site's page, then erase the site's cookies and reload the page, I can get a different problem in the subsequent captcha. Lots of combinations are possible. Oh what a tangled web they weave.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.