1

Had Orbot working fine for a long time, then made an error in deinstalling it. Wanted to reinstall, no way. Installation starts, and stops/finishes with "unknown error code:-24" in Google Play.

Other ways to install (s. below) failed also. All in the same manner. Installation starts, and fails. App not installed. But installing other software is seamless. Even De-install and Re-install is no problem. It's just Orbot. Therefore, I assume some old files/directories/reminiscences/leftovers from the old installation prevent reinstallation by "unknown install error code: -24".

If so: What paths/files/settings to look for / clean up / change? If not: What's the solution?

I'm clueless and need help.

HW: Rooted Galaxy tab 3 lite

Tried installations: fiewalls down, net connection Wifi, tried from google play, from f-droid, via Orweb calling Google Play to install Orbot, as local apk (14.0.7 and 14.0.7.3) on SdCard both with packet installer, and even with adb install bypass in a terminal... No luck at all:

HELP, PLEASE!

Tankx in advance

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.