3

Am I screwed? Installed Orbot, enabled transparent proxying, tried to connect, connection failed, Orbot crashed.

Now, I can't connect at all.

Tried resetting Orbot, re-booting, re-configuring. Just uninstalled Orbot. Now, I have no connection, and no way to install apps.

I have terminal emulator. I have root. Can I just change a file somewhere that is hijacking my internet?

  • 1
    I had the same problem a while ago, but just rebooting helped me. Hope you find a solution. – Jan Jul 11 '14 at 7:55
  • The Guardian Project writes, that they have a fix. Maybe you'll get an answer soon. ;) – Jens Kubieziel Jul 11 '14 at 21:13
  • 1
    "Wiping cache partition" worked for me. – WUAmin Sep 11 '14 at 13:59
  • My problem is similar but not the same I too set Orbot to proxy for everything. Orbot then crashed. After this My connection works on Wifi perfectly well. However, on 4G it works for most things except: Downloading apps from Google play (I can browse the store select Apps etc but when I say install it just spins and spins till I connect to a wifi and then it comes straight down. Same for updating apps. ie on 4g it gets an update available message and initiates everything but cannot download it. Also google maps works fine but when I ask for a route from my location to some place or I want to l – flurbius May 11 '16 at 16:39
3

This is what I did and all is fine now:

  1. Reboot into ClockworkMod recovery
  2. Select advanced
  3. Wipe Dalvik cache
  4. Wipe cache partition
  5. Reboot
  6. All is working fine

Hope this works for you.

0

This works in TWRP recovery too: Reboot into recovery > Wipe > Advanced Wipe, select Dalvik/ART Cache and Cache > Swipe to Wipe > Reboot System, and you are done, connection is restored.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.