1

The following setting used to work for many years:

network.proxy.socks 127.0.0.1   
network.proxy.socks_port    9050    
network.proxy.socks_remote_dns  true    

Not anymore. Firefox does not access any onion website with this setting and access clearnet with my public IP. How do I torify Firefox?

1 Answer 1

1

You need to revise the whole network settings tab, looks like you have some extra settings involved. Also - for Firefox and darknets like Tor, I2P and many other stuff - use FoxyProxy add-on , it has very hand pattern-based request routing

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .