I realise this question has been asked so many times yet the solutions provided don't seem to work for me. I'm inclined to reinstall but first wanted to ask and try to understand the problem.

I run Tor on an old Windows 7 32 bit laptop. It's simply all I have available for it now. As of a few days ago it suddenly won't start anymore with the infamous 'not have permission to acces profile.. Adjust file system permissions' error.

I have changed nothing on my laptop, no updates and the only reason I can think of is the update of Torbrowser itself -which goes automatically as you know.

All permissions are on, logged in as Admin or user.. Nothing.

Is Torbrowser no longer backwards compatible with Windows 7? In that case a fresh install won't solve anything and I need to find the former version and somehow prevent it from auto-updating which is not great in terms of security and defies the whole purpose.

Can anyone shine some light on this matter? Are there known problems with backwards compatibility since the last update and will uninstalling/thoroughly cleaning the registry solve the problem (meanwhile losing my bookmarks etx.)?

Sorry and Thanks!

1 Answer 1


Download a new Win7 compatible standalone 32 bis version and test this its working on your system.

If the downloaded version is working fine, clear up how to import how to import your old bookmarks.

  • Thanks. A fresh install indeed worked. Somehow I'd forgotten you can install Tor in multiple locations, hence my reluctance to do a fresh install. I'll sort the rest out. Thanks!
    – Eureka not
    Nov 11, 2022 at 11:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .