0

I am behind a (Tor) transparent proxy. How can I configure Tor Browser to use system default networking instead of 127.0.0.1 9150 Tor SocksPort?

I'm adding this line to /etc/environment:

TOR_TRANSPROXY=1 TOR_SKIP_LAUNCH=1 TOR_USE_LEGACY_LAUNCHER=1 TOR_SKIP_CONTROLPORTTEST=1 TOR_NO_DISPLAY_NETWORK_SETTINGS=1

Once I make this change and reboot, Tor Browser no longer connects to any sites.

I have also made these changes inside Tor Browser and rebooted, about:config settings:

network.dns.disabled → set to false

extensions.torbutton.launch_warning → set to false

Tor Browser still does not connect.

Does anyone have any suggestions? Thank you.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy