0

Hell guys,

I've noticed something very weird, in the last few weeks I've done some work over VNC Connections, also I've often SSHed into some of my server through whonix, I've noticed that often the connection won't establish, abort or is very very slow in general. IThe connection and dropped and it was unpossible to use it sometimes.

I've just tried a few days ago to activate OBFS4 (public bridge) and the connection still is still sloppy and slow but it's a hundred times better and way more stable. No annyoing drops, literally no packet losses. And all that while using a public obfs4 bridge?

I've also tried multiple vpns before connecting to TOR, all seemed to work for a hour or two then it started to get sloppy again. Sometimes the connection was very good and stable, but very often it was shitty.

What could be the reason? I thought usually it's way better without a brdige since it's an extra step. Is the guard relay the problem?

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.