1

Most of the onion links that I copy paste in DuckDuckGo on tor browser show 'invalid onionsite address'. Even the very common ones like the url for torch. I tried connecting with a bridge, it didn't help. Now I don't have much idea at all about how it works, but I read an answer on quora related to my issue and it said to add this line in the torrc file- 'FascistFirewall 1', so I did.. still nothing.

I opened the DuckDuckGo onion search engine. Then I tried to paste the url for torch in there. Many clearnet search results came.. and above the results a pop up said 'You are trying to reach an onion/hidden service. To access cnkj6nippubgycuj.onion via web you will have to use Tor Browser.' But I am already searching all this from Tor browser itself.. I have connected to tor browser. So why does it say that, why doesn't the link open? This one onion chatroom that I have been accessing for a few days, it always opens no problem. It is an onion link too, so why don't other onion links open?

0

Onion services with short urls are called "V2" addresses. For example, cnkj6nippubgycuj.onion is a V2 address. These addresses have been deprecated as of July of last year and you can't reach them anymore. Here is the page on the Tor Website talking about this.

Here's an example of a V3 address. This is to the Tor Project's blog.

3
  • Thank you. I read about the deprecation from your link. It says to make a few changes in the torrc file and few other modifications, so is that for the service operators only? Or do the users need to do that too. Or do I just have to find the new url for the site I am looking and paste that?
    – Qwerty
    Jan 9 at 15:23
  • Just just need to find new urls. Nothing else with make a difference. Onion service operators need to update their torrc files to use the new V3 standard. Ubuntu/Debian are the worse when it comes to this because their default file is many years out of date.
    – JSEvans
    Jan 9 at 16:46
  • Okay got it. Had been confused for days.
    – Qwerty
    Jan 9 at 18:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.