0

may I please ask for help? My hidden service is now not working after years of using it. It is installed on ubuntu server. When I try to access it with tor browser, I now get "Invalid onion address". From within server, I can connect with url and socks proxy to check.torproject.org, but I cannot connect to its own onion address.

When I start tor service, there is error message:

Dec  8 19:37:47 acc-box2 Tor[606]: Guard kerneloopsRelay ($some_code) is failing to carry an extremely large amount of streams on its circuits. This could indicate a route manipulation attack, network overload, bad local network connectivity, or a bug. Use counts are 43/73. Success counts are 146/222. 213 circuits completed, 50 were unusable, 17 collapsed, and 7 timed out. For reference, your timeout cutoff is 60 seconds.
Dec  8 19:37:53 acc-box2 Tor[606]: Hidden service <name_od_service> exceeded launch limit with 10 intro points in the last 7 seconds. Intro circuit launches are limited to 10 per 300 seconds. [294 similar message(s) suppressed in last 300 seconds]
Dec  8 19:37:53 acc-box2 Tor[606]: Service configured in "/var/lib/tor/hidden_service/":
Dec  8 19:37:53 acc-box2 Tor[606]:   Intro point 0 at [scrubbed]: circuit is open
Dec  8 19:37:53 acc-box2 Tor[606]:   Intro point 1 at [scrubbed]: no circuit

Any advice how I can debug?

1 Answer 1

2

You're probably using a v2 onion service. These v2 onion services are now deprecated and are no longer supported by the network for security and privacy reasons. You need to upgrade your v2 service to a v3 service.

You can read more here: https://support.torproject.org/onionservices/v2-deprecation/

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .