0

I'm on a Mac OS. I installed Tor about a year ago. Today it went down. When I asked for a bridge, I copied it, but missed part. I tried all suggestions, finally deleted and reinstalled. Install was a success, but still won't open.

4
  • 1
    Can you please provide more details like an error message and/or screenshot? It's too wide to be an answerable question
    – Alexey Vesnin
    Jul 1 at 16:57
  • Sorry. No error message. Just the "Establishing connection" starting that hangs. Clipboard- "delaying directory fetches:no running bridges". Previous clipboard notice was I evidently didn't copy the entire bridge info and it had to be scrubbed Jul 2 at 9:59
  • so I think that it's solved and working now?
    – Alexey Vesnin
    Jul 2 at 20:52
  • Yeah, I think there needs to be more details for us to understand how exactly to solve the issue.
    – Swangie
    Jul 11 at 0:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.