0

I get the following error while booting Tails from a micro Secure Digital (SD) Card: (initramfs) Unable to find a medium containing a live file system.

On boot, my laptop Dell recognizes the micro SD Card (inserted in the internal reader) and allows to boot from it. The error appears during Tails startup, below BusyBox v1.30.1.

In the FAT32 partition of the SD card containing Tails, I have deleted "live-media=removable" from the parameters in the files "live.cfg" and "live64.cfg" in the syslinux directory, as explained on this reddit thread.

I have also tried this similar solution but no better luck.

I used a Sandisk micro SD Card UHS-II and a Samsung micro SD Card UHS-I, and both give the same error. I have tried with a Sandisk USB Flash drive 3.0 and it works just fine.

I use Ubuntu 20.04 LTS.

Any idea how to solve this issue?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.