3

What is requirements for Onion v3 sites?

Greetings to the experts! I'm not can open any v3-sites (htt_://56characters.onion), but only v2-sites (htt_://16characters.onion) My noob brother must do something but not admits it, because now v3 never works anymore!

When going to friend's house, his TBB does always connect the same v3-sites properly. Its been many months now I'm frustrated, this a list of some v3 that never connect...

http://vww6ybal4bd7szmgncyruucpgfkqahzddi37ktceo3ah7ngmcopnpyyd.onion http://lldan5gahapx5k7iafb3s4ikijc4ni7gx5iywdflkba5y2ezyg6sjgyd.onion http://dds6qkxpwdeubwucdiaord2xgbbeyds25rbsgr73tbfpqpt4a6vjwsyd.onion http://dlegal66uj5u2dvcbrev7vv6fjtwnd4moqu7j6jnd42rmbypv3coigyd.onion http://7fa6xlti5joarlmkuhjaifa47ukgcwz6tfndgax45ocyn4rixm632jid.onion http://fjblvrw2jrxnhtg67qpbzi45r7ofojaoo3orzykesly2j3c2m3htapid.onion https://p53lf57qovyuvwsc6xnrppyply3vtqm7l6pcobkmyqsiofyeznfu5uqd.onion htt_://answerszuvs3gg2l64e6hmnryudl5zgrmwm3vh65hzszdghblddvfiqd.onion htt_://kx5thpx2olielkihfyo4jgjqfb7zx7wxr3sd4xzt26ochei4m6f7tayd.onion
....... (need at least 10 reputation to post more than 8 links)

The v2-sites connect properly. Can anybody know some requirements/settings might for v3-sites?
I'm even updated to TBB v9.5.4, but maybe 'update' was bad decision, instead of 'install' newer version to help? With "Tools/WebDeveloper/Network", the only thing presents to screen is outgoing GET, nothing come back! This terrible because many sites now changing to v3, soon I'm to be deserted.

==========================================================================

Greetings Steve. The laptop with Win8.1, and now Im using the TBB 10.0.7.

After installing 10.0.7, then I go straight to about:preferences#tor to get this log....

1/10/21, 23:12:14.497 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
1/10/21, 23:12:14.497 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
1/10/21, 23:12:14.497 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections.
1/10/21, 23:12:14.498 [NOTICE] Opening Socks listener on 127.0.0.1:9150
1/10/21, 23:12:14.498 [NOTICE] Opened Socks listener on 127.0.0.1:9150
1/10/21, 23:12:14.498 [NOTICE] Renaming old configuration file to "C:\TBB-10.0.7\Tor Browser\Browser\TorBrowser\Data\Tor\torrc.orig.1"
1/10/21, 23:12:15.150 [NOTICE] Bootstrapped 5% (conn): Connecting to a relay
1/10/21, 23:12:15.359 [NOTICE] Bootstrapped 10% (conn_done): Connected to a relay
1/10/21, 23:12:15.602 [NOTICE] Bootstrapped 14% (handshake): Handshaking with a relay
1/10/21, 23:12:16.301 [NOTICE] Bootstrapped 15% (handshake_done): Handshake with a relay done
1/10/21, 23:12:16.303 [NOTICE] Bootstrapped 20% (onehop_create): Establishing an encrypted directory connection
1/10/21, 23:12:16.550 [NOTICE] Bootstrapped 25% (requesting_status): Asking for networkstatus consensus
1/10/21, 23:12:16.787 [NOTICE] Bootstrapped 30% (loading_status): Loading networkstatus consensus
1/10/21, 23:12:27.703 [NOTICE] I learned some more directory information, but not enough to build a circuit: We have no usable consensus.
1/10/21, 23:12:27.975 [NOTICE] Bootstrapped 40% (loading_keys): Loading authority key certs
1/10/21, 23:12:31.458 [NOTICE] The current consensus has no exit nodes. Tor can only build internal paths, such as paths to onion services.
1/10/21, 23:12:31.458 [NOTICE] Bootstrapped 45% (requesting_descriptors): Asking for relay descriptors
1/10/21, 23:12:31.461 [NOTICE] I learned some more directory information, but not enough to build a circuit: We need more microdescriptors: we have 0/7066, and can only build 0% of likely paths. (We have 0% of guards bw, 0% of midpoint bw, and 0% of end bw (no exits in consensus, using mid) = 0% of path bw.)
1/10/21, 23:12:32.830 [NOTICE] Bootstrapped 50% (loading_descriptors): Loading relay descriptors
1/10/21, 23:12:37.967 [NOTICE] The current consensus contains exit nodes. Tor can build exit and internal paths.
1/10/21, 23:12:40.836 [NOTICE] Bootstrapped 55% (loading_descriptors): Loading relay descriptors
1/10/21, 23:12:41.483 [NOTICE] Bootstrapped 60% (loading_descriptors): Loading relay descriptors
1/10/21, 23:12:42.516 [NOTICE] Bootstrapped 69% (loading_descriptors): Loading relay descriptors
1/10/21, 23:12:42.763 [NOTICE] Bootstrapped 75% (enough_dirinfo): Loaded enough directory info to build circuits
1/10/21, 23:12:43.576 [NOTICE] Bootstrapped 80% (ap_conn): Connecting to a relay to build circuits
1/10/21, 23:12:43.779 [NOTICE] Bootstrapped 85% (ap_conn_done): Connected to a relay to build circuits
1/10/21, 23:12:44.160 [NOTICE] Bootstrapped 89% (ap_handshake): Finishing handshake with a relay to build circuits
1/10/21, 23:12:44.623 [NOTICE] Bootstrapped 90% (ap_handshake_done): Handshake finished with a relay to build circuits
1/10/21, 23:12:44.624 [NOTICE] Bootstrapped 95% (circuit_create): Establishing a Tor circuit
1/10/21, 23:12:45.450 [NOTICE] Bootstrapped 100% (done): Done
1/10/21, 23:12:48.152 [NOTICE] New control connection opened from 127.0.0.1.
1/10/21, 23:12:49.385 [NOTICE] New control connection opened from 127.0.0.1.

The v2-sites all conducted properly, but none on the v3-sites did ever answer.
In "Tools/WebDeveloper/Network", its the same like before, only showing GET, nothing come back. So then I exit TBB 10.0.7 to start it again, then to get this log...

1/10/21, 23:23:05.956 [NOTICE] Bootstrapped 10% (conn_done): Connected to a relay
1/10/21, 23:23:05.958 [NOTICE] Bootstrapped 14% (handshake): Handshaking with a relay
1/10/21, 23:23:06.660 [NOTICE] Bootstrapped 15% (handshake_done): Handshake with a relay done
1/10/21, 23:23:06.663 [NOTICE] Bootstrapped 75% (enough_dirinfo): Loaded enough directory info to build circuits
1/10/21, 23:23:06.675 [NOTICE] Bootstrapped 90% (ap_handshake_done): Handshake finished with a relay to build circuits
1/10/21, 23:23:06.677 [NOTICE] Bootstrapped 95% (circuit_create): Establishing a Tor circuit
1/10/21, 23:23:07.638 [NOTICE] Bootstrapped 100% (done): Done
1/10/21, 23:23:09.111 [NOTICE] New control connection opened from 127.0.0.1.
1/10/21, 23:23:09.672 [NOTICE] New control connection opened from 127.0.0.1.

It looks better and gives me hope, but still none of the v3-sites did never answer. If this continues all the sites using v3, I'm soon to be like Gilligan, except on the moon.

8
  • The latest Tor Browser is v10.0.7, but v3 services should still work with your version. You should try re-installing the browser anyways just to see if that fixes it. What operating system are you using? Can you also follow these steps to post your tor log?
    – Steve
    Commented Jan 10, 2021 at 1:05
  • Thanks for adding the logs, everything there looks normal. Try double-checking your computer's clock, and make sure both the time and timezone are correct. You can also try disabling your anti-virus, since some are known to break Tor. If those don't work, try removing and re-installing Tor Browser.
    – Steve
    Commented Jan 10, 2021 at 21:51
  • Yes, the clock is perfect, and no anti-virus running. There is not "Tor" presenting inside the "ControlPanel/ProgramsAndFeatures" because its just inside a folder like "portable".
    – Luuk2005
    Commented Jan 11, 2021 at 8:36
  • Okay so did you try installing to a new folder?
    – Steve
    Commented Jan 11, 2021 at 15:05
  • Yes, the 'TBB-10.0.7' is brand new folder, Im not just renamed it. Everything inside the TBB-10.0.7 folder comes direct from the installing .exe , Im not altering anything yet. It was the same with 9.5.4, but I was hoping maybe the 10.0.7 does better.
    – Luuk2005
    Commented Jan 11, 2021 at 20:39

1 Answer 1

0

V3 concensus servers are under some kind of attack. Read here: https://www.reddit.com/r/deepweb/comments/kv1z8o/11_jan_2021_v3_onion_services_should_be_reachable/

3
  • Thanks for reply! Its unfortunate, but Im thinking this not my problem, because its been a long time problem... I just go to friends house, and his computer connected most the v3 sites, but then coming home, none connect for me.. Many thanks for replying.
    – Luuk2005
    Commented Jan 12, 2021 at 19:03
  • You're welcome 😀
    – Lt. Dan
    Commented Jan 13, 2021 at 22:13
  • 3-month update, still no solution. If anybody has ideas to experiment, please suggest.
    – Luuk2005
    Commented Apr 10, 2021 at 13:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .