0

getting the homepage for less than a second before gah tab crashed error shows on tor browser 9.5.4 on windows 10 pro with quick heal antivirus. It works on linux vm on my pc and win10p on another pc w/o any antivirus and on android phones. So it has to be the AV and not the ISP. I’ve tried reinstalling several times, disabling AV completely, browser protection, firewall and also the windows defender features which then get activated by default. I’ve granted permission to the 3 .exe; firefox, tor, obfs4proxy in tor directory on desktop and set the sys clock properly. Please help ive been struggling w this for too long.

Tor NOTICE: Bootstrapped 10% (conn_done): Connected to a relay
Bootstrapped manifest not allowed to use 'resource' directive. chrome.manifest:2
Tor NOTICE: Bootstrapped 14% (handshake): Handshaking with a relay
Tor NOTICE: Bootstrapped 15% (handshake_done): Handshake with a relay done
Tor NOTICE: Bootstrapped 75% (enough_dirinfo): Loaded enough directory info to build circuits
Tor NOTICE: Bootstrapped 90% (ap_handshake_done): Handshake finished with a relay to build circuits
Tor NOTICE: Bootstrapped 95% (circuit_create): Establishing a Tor circuit
Tor NOTICE: Bootstrapped 100% (done): Done
[08-26 07:12:02] Torbutton NOTE: Initializing security-prefs.js
[08-26 07:12:02] Torbutton NOTE: security-prefs.js initialization complete
Tor NOTICE: New control connection opened from 127.0.0.1. 2
uncaught exception: 2147746065 SessionStore.jsm:1325:22
[08-26 07:12:02] Torbutton NOTE: no SOCKS credentials found for current document. 2
Error: Could not install SecureDropTorOnion update channel HttpsEverywhereControl.jsm:69:15
  • Antivirus software is known to cause issues for the Tor Browser. In some cases it is not enough to simply disable the antivirus, but instead you need to uninstall it entirely. If the log says that your system time is incorrect, then you need to fix your system clock or else Tor will not be able to bootstrap. – Steve Aug 26 at 13:30
  • I dont see any metion of incorrect time in the log. plus i synced time with internet and log shows 100% bootstrap so all good there right? what about last 3 lines? uncaught exception, torbutton note and error. Thanks so much – backended Aug 27 at 13:50
  • I don't think those last three messages are a problem. Have you tried reinstalling the browser? I'm still betting that this is an antivirus issue, and don't have any other ideas. – Steve Aug 27 at 14:14
  • tried reinstalling several times. i think its AV too. was hoping someone would say otherwise. would be pretty dumb to call up AV and ask about tor ig. thanks – backended Aug 28 at 4:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.