0

There are simply two ways to get tor bridges:

  1. sending an email to bridges@torproject.org with an empty subject and get transport obfs4 as body
  2. using BridgeDB

I can't receive bridges using either of these ways.

  1. Tor autoresponder doesn't respond to my emails (I use my gmail account)
  2. BridgeDB blocks me by it's captcha no matter how many times i solve the captcha it loads another one and doesn't allow me to pass.

Edit April, 2020

Can't get responds from autoresponder. BridgeDB works as expected. There is certainly some issues with the autoresponder.

  • I will report this issue to the Tor Project and open a bug if nobody else has already. – JSEvans Mar 20 at 17:20
0

Could you try this one more time please? It seems to be working:

USING MOAT If you're starting Tor Browser for the first time, click 'Configure' to open the Tor Network Settings window. Otherwise, click on 'Preferences' in the hamburger menu (main menu) and then on 'Tor' in the sidebar.

In the Tor Network Settings window, select 'Tor is censored in my country.' Then, select 'Request a bridge from torproject.org' and click 'Request a bridge...'

Complete the CAPTCHA and click 'Submit'.

See: https://tb-manual.torproject.org/bridges/ for more information.

| improve this answer | |
  • thanks actually sometimes it works and sometimes it doesn't. In case of captcha i had to solve it 6-8 times which is really uncomforable and autoresponder takes a long time to respond. Before the service was more responsive and usable. – pouya Mar 20 at 17:31
  • Nobody else has reported issues with it. I'm not sure what to say. Also, someone is looking into the email issue. – JSEvans Mar 20 at 17:35
  • I don't know all i can say is that there is nothing automated on my side and am trying to play really nice with the service and only request a new bridge when used ones don't work anymore. – pouya Mar 20 at 17:40
  • Tested now and both methods work as expected.:) – pouya Mar 20 at 20:44
  • update April, 2020. Autoresponder doesn't respond again. – pouya Apr 6 at 7:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.