0

Tor 9.0.5 always opens in Permanent Private browsing mode, is there any solution to disable this?

1 Answer 1

1

Not recommended.

Navigate to about:preferences#privacy and uncheck "Always use private browsing mode".

This site is temporarily in read-only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .