3

I'm trying to open a WebGL build with an integrated audio in it, basically a WebGL Unity build.

I am using 9.5 alpha release as the latest stable version doesn't allow wasm anyhow but now even though the WebGL build triggers it throws this error before initialising..

I have tried to enable the permission to use audio for the website as well but didn’t work.. I wonder would there be a way to overcome this last step?

Thanks!

1
  • 1
    Fix is; open about:config and enable webaudio.
    – whyeverwhy
    Dec 2, 2019 at 0:30

1 Answer 1

0

It's very simple. Go to your browser, new tab and type ´´´about:config´´´ and then it will give you a warning: "Changing advanced settings preferences may affect the performance or security of Tor Browser." Click in Accept and Continue and it will show you a display with a searchbar. In it type ´´´dom.webaudio.enabled´´´. In the same line go click the arrows and check if it turn true. Without restarting the browser(rather the tab) it will work as normal.

Note: Even if you restart Tor, the settings will be enable, so you don't have to repeat the action.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .