0

There used to be an option: Advanced > Network > Settings that's gone, so can't even select No Proxy Also, config:about network.proxy.socks_remote_dns : settings this to false doesn't work either

can we reinstall the good old version ?

0

The option you speak of (Advanced > Network > Settings) has been moved. You can now find it by going to preferences > Tor. The Advanced proxy settings are found at the bottom of the page.

If removing the proxy doesn't fix the error, try one of this:

  • Do you have an antivirus? It may be interfering with the Tor service. Try disabling the antivirus, if any.

  • Did you by any chance move the Tor folder from its original location to a different location? If you did, revert this change.

  • Check the port. Ideally, you should be on port 9050.

  • Reinstall the program. But this time, make sure to install Tor Browser Bundle in a new directory, not over a previously installed bundle.
| improve this answer | |
  • thank you, but how can I use the browser without the Tor network ? It used to be: config:about network.proxy.socks_remote_dns : false - but now this doesn't seem to do anything – Andy M Oct 25 '19 at 1:39
  • @AndyM In addition to setting network.proxy.sock_remote_dns as false, have you tried setting extensions.torlauncher.start_tor to false and using no proxy? – PROTechThor Oct 25 '19 at 10:01
  • yes, when I set network.proxy.sock_remote_dns and extensions.torlauncher.start_tor to false and settings no proxy, nothing happens. Then when I restart the browser, it's hosed again and says: The proxy server is refusing connections. The only way to recover from that is Settings - Help - Refresh Tor - Reconnect. So then I am connected to the Tor network again, but as mentioned I'd like to be able to use the browser without the Tor network – Andy M Oct 25 '19 at 13:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.