0

i'm at a loss here. Tried everything but nothing works.

Not obfs4 nor obfs3; it says connected to bridge but then the loading bar just doesn't move even after an hour and after retrying several times.

Scramblesuit has error: connection to bridge failed

Forgot what happened with fte but it didn't connect either.

I tried the solution of changing the pc timezone (in normal windows) to UTC but still nothing.

Tried all bridges several times on different days etc, pretty sure I don't need IPv6 (checked the connection and it says no).

I tried anyway tho when the bridges were available but nothing.

The internet i'm connecting too is pretty fast and tried connecting to different wifi's, didn't work anywhere.

Any ideas? I'm out of them. Thanks for any help!

  • Try whitelisting Tor Browser in your firewall and antivirus. Network traffic could be blocked. – JSEvans Jul 27 at 9:36
0

Are you located in a country that blocks Tor? Read this page for more information. They provide other ways of receiving a working bridge and they can support you if you keep having trouble connecting.

Make sure there are no technical issues with your internet connection before you reach out for support.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.