2

In Windows XP, after long history of correct wotking without problems, there is one now. After run a "Start Tor Browser.exe", a window "connecting to the Tor Network" shows up but the progress bar don`t change. Nothing is going on. After a while there is problem with this window, it changes to white without any letters. In process menager the tor.exe is present, in the firewall window tor.exe is sending and receiving packets, but the tor browser is not openning.

closed as unclear what you're asking by Jens Kubieziel Aug 24 '15 at 11:21

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • I have exactly the same issue at the moment.... I'm a Tor noob, so starting afresh here. I'm guessing there is a way to trigger a log file being created but I cant find how. Currently I'm trying to get Vidalia going as I've read that I can look at logs there. However, elsewhere I've read that Vidalia will only run once a connection has been established so it may be a wrong road to go down - but no worries, I'm learning from these issues :-) And its nice being a noob at something lol. My setup is an XP box (actually a VM hosted by VBox) with firewall disabled, Vipre AV (temporarily disabled) an – user1659 Apr 25 '14 at 7:24
  • What version do you use? – Jens Kubieziel Apr 25 '14 at 8:48

Browse other questions tagged or ask your own question.