0

Recently switched from Orfox to Tor Browser for Android (Alpha). The NoScript settings seem to be gone from the main menu. How can I selectively enable javascript for only the domains I trust?

Please note that this question is specifically about Tor Browser for Android (Alpha), not desktop TorBrowser or the Orfox Android app.

I am aware that Mozilla's recent armagadd-on issue disabled add-ons for a little while, however at this time, Mozilla has fixed that issue and noscript is working again in desktop TorBrowser, and in Orfox. However, even after turning xpinstall.signatures.required off in about:config, no addons are present in Tor Browser for Android

0

As it is described in TOR blog, noscript is temporary disabled.

https://blog.torproject.org/noscript-temporarily-disabled-tor-browser

  • Mozilla has already fixed the certificate issue, and addons work fine in desktop torbrowser and in orfox. see: blog.torproject.org/new-release-tor-browser-809 – duggulous May 8 at 19:24
  • Today, I've update my TOR browser and all the problems have been solved. – Mir Saman May 9 at 12:12
  • Updating did not fix it for me, but after completely uninstalling and reinstalling a couple times, I do finally have add-ons. – duggulous May 10 at 3:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.