0

Since 1 week I can not launch tor I looked a lot of forum but none really talk about my problem, when I run it said unexpectedly exited tor ..... I tried bridges and proxy it does not work so I put my log

4/27/19, 20:05:31.548 [NOTICE] DisableNetwork is set. Tor will not make or accept non-control network connections. Shutting down all existing connections. 
4/27/19, 20:05:31.548 [WARN] You specified a public address '85.237.46.168:9999' for SocksPort. Other people on the Internet might find your computer and use it as an open proxy. Please don't allow this unless you have a good reason. 
4/27/19, 20:05:31.548 [NOTICE] Opening Socks listener on 85.237.46.168:9999 
4/27/19, 20:05:31.548 [WARN] Could not bind to 85.237.46.168:9999: Cannot assign requested address [WSAEADDRNOTAVAIL ] 
4/27/19, 20:05:31.548 [WARN] Controller gave us config lines that didn't validate: Failed to bind one of the listener ports. 

I hope someone understands the problem because it's really been a week that I look everywhere and that either I can not find anything or nothing works

  • It seems you changed your configuration and entered some values which Tor can't validate. What was the rationale behind your changes? – Jens Kubieziel Apr 27 at 21:20
  • I tried to change the configuration only when it stopped working before that I did not touch it – yowan Apr 28 at 7:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.