0

Is there any way to fix this? Every time I start tor browser I have to go to the settings and untick all 8 boxes from the default settings. It's a waste of time, and shouldn't be necessary for a browser that is supposed to be about SECURITY.

  • 1
    NoScript is enabled by default on the latest Tor Browser release. You should re-install the Tor Browser and if you want to block all JavaScript, change the browser’s security slider to “Safest”. This setting will persist between launches. – Steve Mar 20 at 17:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.