0

I was able to connect the tor.service with the command line but when I check with check.torproject.org it says I am not connected and my ip is still the same. I may have missed something but I read the instructions on ArchWiki. When I run systemctl status tor I get this:

● tor.service - Anonymizing Overlay Network   
Loaded: loaded (/usr/lib/systemd/system/tor.service; enabled; vendor preset: disabled) 
Drop-In: /etc/systemd/system/tor.service.d
       └─netcap.conf
Active: active (running) since Tue 2019-02-05 06:01:15 AEST; 8min ago
Process: 19103 ExecStart=/usr/bin/tor -f /etc/tor/torrc (code=exited, status=0/SUCCESS)
Main PID: 19108 (tor)
Tasks: 1 (limit: 4915)
Memory: 25.5M
CGroup: /system.slice/tor.service
       └─19108 /usr/bin/tor -f /etc/tor/torrc
Tor[19108]: Parsing GEOIP IPv4 file /usr/share/tor/geoip.
systemd[1]: Started Anonymizing Overlay Network.
Tor[19108]: Parsing GEOIP IPv6 file /usr/share/tor/geoip>
Tor[19108]: Bootstrapped 0%: Starting 
Tor[19108]: Starting with guard context "default"
Tor[19108]: Bootstrapped 80%: Connecting to the Tor netw>
Tor[19108]: Bootstrapped 85%: Finishing handshake with f>
Tor[19108]: Bootstrapped 90%: Establishing a Tor circuit
Tor[19108]: Tor has successfully opened a circuit. Looks>
Tor[19108]: Bootstrapped 100%: Done

I have ran through a number of times with the Archwiki to solve this along with some google-fu but I haven't found anything that has helped. Any suggestions?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.