0

I've been using tails for 3-4 years. Seems to get harder to just use the 'update' option. So when you I into the various options, use 2 usb sticks, burn to a dvd, for windows, for ubuntu, for other Linux, etc. Somehow I lost the ability to 'create a bootable usb' (which I had before). It destroyed the 3.10 usb completely, and after that instead of getting the name of the usb stick - all that was replaced with 'removable devices' ??? I tried burning onto a dvd, but while it booted up - it never got to the tails greeter - never! Are all the iso's the same? i.e. if you download a .iso for windows is that the same iso as "other linux" I tried the troubleshooting options - they didn't work. Tried the windows tail iso burning onto dvd, but same thing - never went to tails greeter. As far as my own computer, am I going to have to replace the bios or something to restore my ability to create bootable usb's. Very Frustrating! I was using Windows Universal USB (recommended) and Brasero for the DVD's. I think I've tried this with Ubuntu, Fedora AND Windows.

  • for sure, a iso-file is identical no matter what OS you are using. – DJCrashdummy Jan 13 at 17:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.