-1

Tails Error Message

Hi.

I'm a newbie to Tails and this is my first post here.

Initially, I got the whole process to work, where I cloned Tails to the second USB drive. I have since upgraded to 3.10.1, upgraded UUI to 1.9.8.4. I have also tried this with WinFlashTool.

I follow instructions for the 1st USB, boot Tails via F12. The welcome to Tails screen appears, I click Start Tails, screen goes blank. Then this message appears. I reviewed my graphics cards (2x GeForce GT730's) and the USB drives (2x16GB Toshiba's). They are not on the dodgy list.

The other info I can give is I tried cloning Tails via Virtual Box. I just couldn't get Tails to recognise my USB drives. I uninstalled Virtual Box, just in case, and went back to the initial method, re-installing Virtual Box for later.

Also, I've tried this now with three sets of USB drives with the same result. On occasion, Tails opens, but only for 1-2 seconds, before reverting back to the message I've included.

If anyone can advise, I'd be really grateful. I can't move forward at all due to this.

Thanks

  • I just tried the entire process again. This time the message is different. I now get: A start job is running for Hold until boot process finishes up. So far, I can only find comments about this in relation to Ubuntu. – ZipDriveArchive Nov 28 '18 at 0:33
  • Newbie has figured it out! Tails does not like my graphics cards, GeForce GT730's. I switched on Intel graphics controller in BIOS, gave it another try and it worked. I must have switched it off the last time I messed with my graphics settings. – ZipDriveArchive Nov 28 '18 at 17:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.