-1

i have used jondo site to verify my ip and anonimity. i have used tor browser with most restrictive settings. but jondo shows that user agent is not that is expected.
it is mozilla/5.0 (windows NT 6.1; rv 60.0) Gecko/20100101 firefox/60.0

jondo says it must to be mozilla/5.0 (windows NT 6.1; rv 52.0) Gecko /20100101 firefox/ 52.0 (tor browser bundle). i am using tor browser bundle 8.0.3 why? something has changed. must it to be changed?

  • who says jondo is always right? - firefox 52 is outdated. TBB 8 is based on firefox 60. – DJCrashdummy Nov 8 '18 at 6:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.